<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Press Briefing by Press Secretary Sarah Sanders | Titan Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.titanherald.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.titanherald.com/wp-content/uploads/2017/10/White-House.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Titan Herald &raquo; Feed" href="http://www.titanherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Titan Herald &raquo; Comments Feed" href="http://www.titanherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Titan Herald &raquo; Press Briefing by Press Secretary Sarah Sanders Comments Feed" href="http://www.titanherald.com/2017/10/18/press-briefing-by-press-secretary-sarah-sanders/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.titanherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.titanherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='td_live_css_frontend-css'  href='http://www.titanherald.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.titanherald.com/wp-content/themes/titanherald/style.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.titanherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.titanherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.titanherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.titanherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.titanherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Biggest refugee camps in the world' href='http://www.titanherald.com/2017/10/18/biggest-refugee-camps-in-the-world/' />
<link rel='next' title='Spain says Catalan independence response unclear' href='http://www.titanherald.com/2017/10/16/spain-says-catalan-independence-response-unclear/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.titanherald.com/2017/10/18/press-briefing-by-press-secretary-sarah-sanders/" />
<link rel='shortlink' href='http://www.titanherald.com/?p=8901' />
<link rel="alternate" type="application/json+oembed" href="http://www.titanherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.titanherald.com%2F2017%2F10%2F18%2Fpress-briefing-by-press-secretary-sarah-sanders%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.titanherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.titanherald.com%2F2017%2F10%2F18%2Fpress-briefing-by-press-secretary-sarah-sanders%2F&#038;format=xml" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.titanherald.com\/wp-admin\/","wpRestNonce":"9706402adb","wpRestUrl":"http:\/\/www.titanherald.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/www.titanherald.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="http:\/\/www.titanherald.com\/wp-content\/themes\/titanherald";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-image: url('http://www.titanherald.com/wp-content/uploads/2017/10/8-6.jpg');
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }



    
    .td-menu-background,
    .td-search-background {
        background-image: url('http://www.titanherald.com/wp-content/uploads/2017/10/8-6.jpg');
    }

    
    .white-popup-block:before {
        background-image: url('http://www.titanherald.com/wp-content/uploads/2017/10/8-6.jpg');
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-18614609-9"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-18614609-9');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.titanherald.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.titanherald.com/politics/",
                                "name": "Politics"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.titanherald.com/2017/10/18/press-briefing-by-press-secretary-sarah-sanders/",
                                "name": "Press Briefing by Press Secretary Sarah Sanders"                                
                            }
                        }    ]
                        }
                       </script></head>

<body class="post-template-default single single-post postid-8901 single-format-standard press-briefing-by-press-secretary-sarah-sanders global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TitanHerald/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/titanherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/titanherald" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-58"><a href="http://www.titanherald.com">Home</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-259"><a href="http://www.titanherald.com/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.titanherald.com/politics/white-house/">White House</a></li>
</ul>
</li>
<li id="menu-item-264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264"><a href="http://www.titanherald.com/business/">Business</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-266"><a href="http://www.titanherald.com/showbiz/">Entertainment</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-267"><a href="http://www.titanherald.com/tech/">Tech</a></li>
<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316"><a href="http://www.titanherald.com/sports/">Sports</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="http://www.titanherald.com/ny/">New York</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-269"><a href="http://www.titanherald.com/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.titanherald.com/world/americas/">Americas</a></li>
	<li class="menu-item-0"><a href="http://www.titanherald.com/world/asia-pacific/">Asia-Pacific</a></li>
	<li class="menu-item-0"><a href="http://www.titanherald.com/world/middle-east/">Middle-East</a></li>
	<li class="menu-item-0"><a href="http://www.titanherald.com/world/south-asia/">South-Asia</a></li>
</ul>
</li>
<li id="menu-item-268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-268"><a href="http://www.titanherald.com/video/">Video<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://www.titanherald.com/world/americas/">Americas</a></li>
	<li class="menu-item-0"><a href="http://www.titanherald.com/world/asia-pacific/">Asia-Pacific</a></li>
	<li class="menu-item-0"><a href="http://www.titanherald.com/world/middle-east/">Middle-East</a></li>
	<li class="menu-item-0"><a href="http://www.titanherald.com/world/south-asia/">South-Asia</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.titanherald.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">50.3</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">New York</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, October 19, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-31" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-31"><a href="#">Blog</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32"><a href="#">Forums</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33"><a href="http://www.titanherald.com/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TitanHerald/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/titanherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/titanherald" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.titanherald.com/">
                <img src="http://www.titanherald.com/wp-content/uploads/2017/10/web-header-only-300x50.png" alt=""/>
                <span class="td-visual-hidden">Titan Herald</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9169811279253177" data-ad-slot="8311349090"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9169811279253177" data-ad-slot="8311349090"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9169811279253177" data-ad-slot="8311349090"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9169811279253177" data-ad-slot="8311349090"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.titanherald.com/">
			<img class="td-retina-data" data-retina="http://www.titanherald.com/wp-content/uploads/2017/10/header-mobile-retina-image-300x76.png" src="http://www.titanherald.com/wp-content/uploads/2017/10/header-mobile.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.titanherald.com/">
			<img src="http://www.titanherald.com/wp-content/uploads/2017/10/web-header-only-300x50.png" alt=""/>
		</a>
	    </div>
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-58"><a href="http://www.titanherald.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-259"><a href="http://www.titanherald.com/politics/">Politics</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_59e86d1a44fda_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_59e86d1a44fda" ><script>var block_td_uid_2_59e86d1a44fda = new tdBlock();
block_td_uid_2_59e86d1a44fda.id = "td_uid_2_59e86d1a44fda";
block_td_uid_2_59e86d1a44fda.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59e86d1a44fda_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_59e86d1a44fda_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_59e86d1a44fda.td_column_number = "3";
block_td_uid_2_59e86d1a44fda.block_type = "td_block_mega_menu";
block_td_uid_2_59e86d1a44fda.post_count = "1";
block_td_uid_2_59e86d1a44fda.found_posts = "1";
block_td_uid_2_59e86d1a44fda.header_color = "";
block_td_uid_2_59e86d1a44fda.ajax_pagination_infinite_stop = "";
block_td_uid_2_59e86d1a44fda.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_2_59e86d1a44fda);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_59e86d1a44fda" id="td_uid_3_59e86d1a46153" data-td_block_id="td_uid_2_59e86d1a44fda" data-td_filter_value="" href="http://www.titanherald.com/politics/">All</a><a class="mega-menu-sub-cat-td_uid_2_59e86d1a44fda"  id="td_uid_4_59e86d1a46279" data-td_block_id="td_uid_2_59e86d1a44fda" data-td_filter_value="7" href="http://www.titanherald.com/politics/white-house/">White House</a></div></div><div id=td_uid_2_59e86d1a44fda class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.titanherald.com/2017/10/18/press-briefing-by-press-secretary-sarah-sanders/" rel="bookmark" title="Press Briefing by Press Secretary Sarah Sanders"><img width="218" height="150" class="entry-thumb" src="http://www.titanherald.com/wp-content/uploads/2017/10/White-House-218x150.jpg" srcset="http://www.titanherald.com/wp-content/uploads/2017/10/White-House-218x150.jpg 218w, http://www.titanherald.com/wp-content/uploads/2017/10/White-House-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Press Briefing by Press Secretary Sarah Sanders"/></a></div>                <a href="http://www.titanherald.com/politics/" class="td-post-category">Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.titanherald.com/2017/10/18/press-briefing-by-press-secretary-sarah-sanders/" rel="bookmark" title="Press Briefing by Press Secretary Sarah Sanders">Press Briefing by Press Secretary Sarah Sanders</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59e86d1a44fda" data-td_block_id="td_uid_2_59e86d1a44fda"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_2_59e86d1a44fda" data-td_block_id="td_uid_2_59e86d1a44fda"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-264"><a href="http://www.titanherald.com/business/">Business</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_59e86d1a476c1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 tdc-no-posts"  data-td-block-uid="td_uid_5_59e86d1a476c1" ><script>var block_td_uid_5_59e86d1a476c1 = new tdBlock();
block_td_uid_5_59e86d1a476c1.id = "td_uid_5_59e86d1a476c1";
block_td_uid_5_59e86d1a476c1.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_59e86d1a476c1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_59e86d1a476c1_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_59e86d1a476c1.td_column_number = "3";
block_td_uid_5_59e86d1a476c1.block_type = "td_block_mega_menu";
block_td_uid_5_59e86d1a476c1.post_count = "0";
block_td_uid_5_59e86d1a476c1.found_posts = "0";
block_td_uid_5_59e86d1a476c1.header_color = "";
block_td_uid_5_59e86d1a476c1.ajax_pagination_infinite_stop = "";
block_td_uid_5_59e86d1a476c1.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_5_59e86d1a476c1);
</script><div id=td_uid_5_59e86d1a476c1 class="td_block_inner"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_59e86d1a476c1" data-td_block_id="td_uid_5_59e86d1a476c1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_5_59e86d1a476c1" data-td_block_id="td_uid_5_59e86d1a476c1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-266"><a href="http://www.titanherald.com/showbiz/">Entertainment</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_59e86d1a4eeae_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 tdc-no-posts"  data-td-block-uid="td_uid_6_59e86d1a4eeae" ><script>var block_td_uid_6_59e86d1a4eeae = new tdBlock();
block_td_uid_6_59e86d1a4eeae.id = "td_uid_6_59e86d1a4eeae";
block_td_uid_6_59e86d1a4eeae.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_59e86d1a4eeae_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_59e86d1a4eeae_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_59e86d1a4eeae.td_column_number = "3";
block_td_uid_6_59e86d1a4eeae.block_type = "td_block_mega_menu";
block_td_uid_6_59e86d1a4eeae.post_count = "0";
block_td_uid_6_59e86d1a4eeae.found_posts = "0";
block_td_uid_6_59e86d1a4eeae.header_color = "";
block_td_uid_6_59e86d1a4eeae.ajax_pagination_infinite_stop = "";
block_td_uid_6_59e86d1a4eeae.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_6_59e86d1a4eeae);
</script><div id=td_uid_6_59e86d1a4eeae class="td_block_inner"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_59e86d1a4eeae" data-td_block_id="td_uid_6_59e86d1a4eeae"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_6_59e86d1a4eeae" data-td_block_id="td_uid_6_59e86d1a4eeae"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-267"><a href="http://www.titanherald.com/tech/">Tech</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_59e86d1a4facc_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 tdc-no-posts"  data-td-block-uid="td_uid_7_59e86d1a4facc" ><script>var block_td_uid_7_59e86d1a4facc = new tdBlock();
block_td_uid_7_59e86d1a4facc.id = "td_uid_7_59e86d1a4facc";
block_td_uid_7_59e86d1a4facc.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_59e86d1a4facc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_59e86d1a4facc_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_59e86d1a4facc.td_column_number = "3";
block_td_uid_7_59e86d1a4facc.block_type = "td_block_mega_menu";
block_td_uid_7_59e86d1a4facc.post_count = "0";
block_td_uid_7_59e86d1a4facc.found_posts = "0";
block_td_uid_7_59e86d1a4facc.header_color = "";
block_td_uid_7_59e86d1a4facc.ajax_pagination_infinite_stop = "";
block_td_uid_7_59e86d1a4facc.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_7_59e86d1a4facc);
</script><div id=td_uid_7_59e86d1a4facc class="td_block_inner"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_59e86d1a4facc" data-td_block_id="td_uid_7_59e86d1a4facc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_7_59e86d1a4facc" data-td_block_id="td_uid_7_59e86d1a4facc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-316"><a href="http://www.titanherald.com/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_59e86d1a50489_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 tdc-no-posts"  data-td-block-uid="td_uid_8_59e86d1a50489" ><script>var block_td_uid_8_59e86d1a50489 = new tdBlock();
block_td_uid_8_59e86d1a50489.id = "td_uid_8_59e86d1a50489";
block_td_uid_8_59e86d1a50489.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_59e86d1a50489_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_59e86d1a50489_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_59e86d1a50489.td_column_number = "3";
block_td_uid_8_59e86d1a50489.block_type = "td_block_mega_menu";
block_td_uid_8_59e86d1a50489.post_count = "0";
block_td_uid_8_59e86d1a50489.found_posts = "0";
block_td_uid_8_59e86d1a50489.header_color = "";
block_td_uid_8_59e86d1a50489.ajax_pagination_infinite_stop = "";
block_td_uid_8_59e86d1a50489.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_8_59e86d1a50489);
</script><div id=td_uid_8_59e86d1a50489 class="td_block_inner"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_59e86d1a50489" data-td_block_id="td_uid_8_59e86d1a50489"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_8_59e86d1a50489" data-td_block_id="td_uid_8_59e86d1a50489"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-315"><a href="http://www.titanherald.com/ny/">New York</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_59e86d1a50e57_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 tdc-no-posts"  data-td-block-uid="td_uid_9_59e86d1a50e57" ><script>var block_td_uid_9_59e86d1a50e57 = new tdBlock();
block_td_uid_9_59e86d1a50e57.id = "td_uid_9_59e86d1a50e57";
block_td_uid_9_59e86d1a50e57.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_59e86d1a50e57_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_59e86d1a50e57_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_59e86d1a50e57.td_column_number = "3";
block_td_uid_9_59e86d1a50e57.block_type = "td_block_mega_menu";
block_td_uid_9_59e86d1a50e57.post_count = "0";
block_td_uid_9_59e86d1a50e57.found_posts = "0";
block_td_uid_9_59e86d1a50e57.header_color = "";
block_td_uid_9_59e86d1a50e57.ajax_pagination_infinite_stop = "";
block_td_uid_9_59e86d1a50e57.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_9_59e86d1a50e57);
</script><div id=td_uid_9_59e86d1a50e57 class="td_block_inner"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_59e86d1a50e57" data-td_block_id="td_uid_9_59e86d1a50e57"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_9_59e86d1a50e57" data-td_block_id="td_uid_9_59e86d1a50e57"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-269"><a href="http://www.titanherald.com/world/">World</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_59e86d1a587f0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_59e86d1a587f0" ><script>var block_td_uid_10_59e86d1a587f0 = new tdBlock();
block_td_uid_10_59e86d1a587f0.id = "td_uid_10_59e86d1a587f0";
block_td_uid_10_59e86d1a587f0.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_59e86d1a587f0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_59e86d1a587f0_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_59e86d1a587f0.td_column_number = "3";
block_td_uid_10_59e86d1a587f0.block_type = "td_block_mega_menu";
block_td_uid_10_59e86d1a587f0.post_count = "4";
block_td_uid_10_59e86d1a587f0.found_posts = "4091";
block_td_uid_10_59e86d1a587f0.header_color = "";
block_td_uid_10_59e86d1a587f0.ajax_pagination_infinite_stop = "";
block_td_uid_10_59e86d1a587f0.max_num_pages = "1023";
tdBlocksArray.push(block_td_uid_10_59e86d1a587f0);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_59e86d1a587f0" id="td_uid_11_59e86d1a6d81b" data-td_block_id="td_uid_10_59e86d1a587f0" data-td_filter_value="" href="http://www.titanherald.com/world/">All</a><a class="mega-menu-sub-cat-td_uid_10_59e86d1a587f0"  id="td_uid_12_59e86d1a6d946" data-td_block_id="td_uid_10_59e86d1a587f0" data-td_filter_value="35" href="http://www.titanherald.com/world/americas/">Americas</a><a class="mega-menu-sub-cat-td_uid_10_59e86d1a587f0"  id="td_uid_13_59e86d1a6dade" data-td_block_id="td_uid_10_59e86d1a587f0" data-td_filter_value="36" href="http://www.titanherald.com/world/asia-pacific/">Asia-Pacific</a><a class="mega-menu-sub-cat-td_uid_10_59e86d1a587f0"  id="td_uid_14_59e86d1a6dc73" data-td_block_id="td_uid_10_59e86d1a587f0" data-td_filter_value="39" href="http://www.titanherald.com/world/middle-east/">Middle-East</a><a class="mega-menu-sub-cat-td_uid_10_59e86d1a587f0"  id="td_uid_15_59e86d1a6de05" data-td_block_id="td_uid_10_59e86d1a587f0" data-td_filter_value="40" href="http://www.titanherald.com/world/south-asia/">South-Asia</a></div></div><div id=td_uid_10_59e86d1a587f0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.titanherald.com/2017/10/18/u-s-military-resumes-flights-of-ch-53e-choppers-in-okinawa-amid-safety-concerns-govt-opposition/" rel="bookmark" title="U.S. military resumes flights of CH-53E choppers in Okinawa amid safety concerns, gov&#8217;t opposition"><img width="218" height="150" class="entry-thumb" src="http://www.titanherald.com/wp-content/themes/titanherald/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://www.titanherald.com/world/" class="td-post-category">World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.titanherald.com/2017/10/18/u-s-military-resumes-flights-of-ch-53e-choppers-in-okinawa-amid-safety-concerns-govt-opposition/" rel="bookmark" title="U.S. military resumes flights of CH-53E choppers in Okinawa amid safety concerns, gov&#8217;t opposition">U.S. military resumes flights of CH-53E choppers in Okinawa amid safety&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.titanherald.com/2017/10/18/xi-pledges-sweeping-victory-in-anti-corruption/" rel="bookmark" title="Xi pledges &#8220;sweeping victory&#8221; in anti-corruption"><img width="218" height="150" class="entry-thumb" src="http://www.titanherald.com/wp-content/themes/titanherald/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://www.titanherald.com/world/" class="td-post-category">World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.titanherald.com/2017/10/18/xi-pledges-sweeping-victory-in-anti-corruption/" rel="bookmark" title="Xi pledges &#8220;sweeping victory&#8221; in anti-corruption">Xi pledges &#8220;sweeping victory&#8221; in anti-corruption</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.titanherald.com/2017/10/18/china-envoy-says-handling-china-u-s-ties-with-power-shifting-theory-misleading/" rel="bookmark" title="China envoy says handling China-U.S. ties with power shifting theory &#8220;misleading&#8221;"><img width="218" height="150" class="entry-thumb" src="http://www.titanherald.com/wp-content/themes/titanherald/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://www.titanherald.com/world/" class="td-post-category">World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.titanherald.com/2017/10/18/china-envoy-says-handling-china-u-s-ties-with-power-shifting-theory-misleading/" rel="bookmark" title="China envoy says handling China-U.S. ties with power shifting theory &#8220;misleading&#8221;">China envoy says handling China-U.S. ties with power shifting theory &#8220;misleading&#8221;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.titanherald.com/2017/10/18/qatari-emir-calls-for-dialogue-to-end-gulf-crisis/" rel="bookmark" title="Qatari emir calls for dialogue to end Gulf crisis"><img width="218" height="150" class="entry-thumb" src="http://www.titanherald.com/wp-content/themes/titanherald/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://www.titanherald.com/world/" class="td-post-category">World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.titanherald.com/2017/10/18/qatari-emir-calls-for-dialogue-to-end-gulf-crisis/" rel="bookmark" title="Qatari emir calls for dialogue to end Gulf crisis">Qatari emir calls for dialogue to end Gulf crisis</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_59e86d1a587f0" data-td_block_id="td_uid_10_59e86d1a587f0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_59e86d1a587f0" data-td_block_id="td_uid_10_59e86d1a587f0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-268"><a href="http://www.titanherald.com/video/">Video</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_59e86d1a7034b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_59e86d1a7034b" ><script>var block_td_uid_16_59e86d1a7034b = new tdBlock();
block_td_uid_16_59e86d1a7034b.id = "td_uid_16_59e86d1a7034b";
block_td_uid_16_59e86d1a7034b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_59e86d1a7034b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_59e86d1a7034b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_16_59e86d1a7034b.td_column_number = "3";
block_td_uid_16_59e86d1a7034b.block_type = "td_block_mega_menu";
block_td_uid_16_59e86d1a7034b.post_count = "4";
block_td_uid_16_59e86d1a7034b.found_posts = "4091";
block_td_uid_16_59e86d1a7034b.header_color = "";
block_td_uid_16_59e86d1a7034b.ajax_pagination_infinite_stop = "";
block_td_uid_16_59e86d1a7034b.max_num_pages = "1023";
tdBlocksArray.push(block_td_uid_16_59e86d1a7034b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_16_59e86d1a7034b" id="td_uid_17_59e86d1a80891" data-td_block_id="td_uid_16_59e86d1a7034b" data-td_filter_value="" href="http://www.titanherald.com/world/">All</a><a class="mega-menu-sub-cat-td_uid_16_59e86d1a7034b"  id="td_uid_18_59e86d1a80a42" data-td_block_id="td_uid_16_59e86d1a7034b" data-td_filter_value="35" href="http://www.titanherald.com/world/americas/">Americas</a><a class="mega-menu-sub-cat-td_uid_16_59e86d1a7034b"  id="td_uid_19_59e86d1a80c6c" data-td_block_id="td_uid_16_59e86d1a7034b" data-td_filter_value="36" href="http://www.titanherald.com/world/asia-pacific/">Asia-Pacific</a><a class="mega-menu-sub-cat-td_uid_16_59e86d1a7034b"  id="td_uid_20_59e86d1a80e04" data-td_block_id="td_uid_16_59e86d1a7034b" data-td_filter_value="39" href="http://www.titanherald.com/world/middle-east/">Middle-East</a><a class="mega-menu-sub-cat-td_uid_16_59e86d1a7034b"  id="td_uid_21_59e86d1a80f95" data-td_block_id="td_uid_16_59e86d1a7034b" data-td_filter_value="40" href="http://www.titanherald.com/world/south-asia/">South-Asia</a></div></div><div id=td_uid_16_59e86d1a7034b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.titanherald.com/2017/10/18/u-s-military-resumes-flights-of-ch-53e-choppers-in-okinawa-amid-safety-concerns-govt-opposition/" rel="bookmark" title="U.S. military resumes flights of CH-53E choppers in Okinawa amid safety concerns, gov&#8217;t opposition"><img width="218" height="150" class="entry-thumb" src="http://www.titanherald.com/wp-content/themes/titanherald/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://www.titanherald.com/world/" class="td-post-category">World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.titanherald.com/2017/10/18/u-s-military-resumes-flights-of-ch-53e-choppers-in-okinawa-amid-safety-concerns-govt-opposition/" rel="bookmark" title="U.S. military resumes flights of CH-53E choppers in Okinawa amid safety concerns, gov&#8217;t opposition">U.S. military resumes flights of CH-53E choppers in Okinawa amid safety&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.titanherald.com/2017/10/18/xi-pledges-sweeping-victory-in-anti-corruption/" rel="bookmark" title="Xi pledges &#8220;sweeping victory&#8221; in anti-corruption"><img width="218" height="150" class="entry-thumb" src="http://www.titanherald.com/wp-content/themes/titanherald/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://www.titanherald.com/world/" class="td-post-category">World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.titanherald.com/2017/10/18/xi-pledges-sweeping-victory-in-anti-corruption/" rel="bookmark" title="Xi pledges &#8220;sweeping victory&#8221; in anti-corruption">Xi pledges &#8220;sweeping victory&#8221; in anti-corruption</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.titanherald.com/2017/10/18/china-envoy-says-handling-china-u-s-ties-with-power-shifting-theory-misleading/" rel="bookmark" title="China envoy says handling China-U.S. ties with power shifting theory &#8220;misleading&#8221;"><img width="218" height="150" class="entry-thumb" src="http://www.titanherald.com/wp-content/themes/titanherald/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://www.titanherald.com/world/" class="td-post-category">World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.titanherald.com/2017/10/18/china-envoy-says-handling-china-u-s-ties-with-power-shifting-theory-misleading/" rel="bookmark" title="China envoy says handling China-U.S. ties with power shifting theory &#8220;misleading&#8221;">China envoy says handling China-U.S. ties with power shifting theory &#8220;misleading&#8221;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.titanherald.com/2017/10/18/qatari-emir-calls-for-dialogue-to-end-gulf-crisis/" rel="bookmark" title="Qatari emir calls for dialogue to end Gulf crisis"><img width="218" height="150" class="entry-thumb" src="http://www.titanherald.com/wp-content/themes/titanherald/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://www.titanherald.com/world/" class="td-post-category">World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.titanherald.com/2017/10/18/qatari-emir-calls-for-dialogue-to-end-gulf-crisis/" rel="bookmark" title="Qatari emir calls for dialogue to end Gulf crisis">Qatari emir calls for dialogue to end Gulf crisis</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_59e86d1a7034b" data-td_block_id="td_uid_16_59e86d1a7034b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_59e86d1a7034b" data-td_block_id="td_uid_16_59e86d1a7034b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.titanherald.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.titanherald.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="http://www.titanherald.com/politics/">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Press Briefing by Press Secretary Sarah Sanders</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-8901" class="post-8901 post type-post status-publish format-standard has-post-thumbnail hentry category-politics" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#e33a77; color:#fff; border-color:#e33a77;" href="http://www.titanherald.com/politics/">Politics</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Press Briefing by Press Secretary Sarah Sanders</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.titanherald.com/author/admin/">Correspondent</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-18T21:55:22+00:00" >October 18, 2017</time></span>                    <div class="td-post-comments"><a href="http://www.titanherald.com/2017/10/18/press-briefing-by-press-secretary-sarah-sanders/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-8901">15</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.titanherald.com%2F2017%2F10%2F18%2Fpress-briefing-by-press-secretary-sarah-sanders%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Press+Briefing+by+Press+Secretary+Sarah+Sanders&url=http%3A%2F%2Fwww.titanherald.com%2F2017%2F10%2F18%2Fpress-briefing-by-press-secretary-sarah-sanders%2F&via=Titan+Herald"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.titanherald.com/2017/10/18/press-briefing-by-press-secretary-sarah-sanders/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.titanherald.com/2017/10/18/press-briefing-by-press-secretary-sarah-sanders/&amp;media=http://www.titanherald.com/wp-content/uploads/2017/10/White-House.jpg&description=Press+Briefing+by+Press+Secretary+Sarah+Sanders" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Press+Briefing+by+Press+Secretary+Sarah+Sanders%20-%20http%3A%2F%2Fwww.titanherald.com%2F2017%2F10%2F18%2Fpress-briefing-by-press-secretary-sarah-sanders%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.titanherald.com/wp-content/uploads/2017/10/White-House.jpg" data-caption=""><img width="696" height="522" class="entry-thumb td-modal-image" src="http://www.titanherald.com/wp-content/uploads/2017/10/White-House-696x522.jpg" srcset="http://www.titanherald.com/wp-content/uploads/2017/10/White-House-696x522.jpg 696w, http://www.titanherald.com/wp-content/uploads/2017/10/White-House-300x225.jpg 300w, http://www.titanherald.com/wp-content/uploads/2017/10/White-House-768x576.jpg 768w, http://www.titanherald.com/wp-content/uploads/2017/10/White-House-80x60.jpg 80w, http://www.titanherald.com/wp-content/uploads/2017/10/White-House-265x198.jpg 265w, http://www.titanherald.com/wp-content/uploads/2017/10/White-House-560x420.jpg 560w, http://www.titanherald.com/wp-content/uploads/2017/10/White-House.jpg 780w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="White House"/></a></div>
        <p>MS. SANDERS: Good Afternoon. I know it&#8217;s been a few days since I&#8217;ve been up here. I&#8217;m sure that you have all missed me as much as I&#8217;ve missed you.</p>
<p>As many of you will recall, one of President Trump&#8217;s core campaign promises was to defeat ISIS. With the stunning fall of Mosul in June, and now with ISIS nearly eradicated from Raqqa, it is clear that ISIS&#8217;s so-called caliphate is crumbling across Iraq and Syria.</p>
<p>This eminent victory by the global coalition and our brave servicemembers comes at a high cost, particularly to the Syrian Democratic Forces who suffered many casualties as they fought to liberate their own country from the oppression of ISIS.</p>
<p>of caring for the urgent humanitarian needs of Raqqa&#8217;s residents, ISIS utilized the money it stockpiled to finance terrorist attacks across the world, including against many Muslims.</p>
<p>As coalition and our partner forces closed in around them, ISIS used civilians as human shields and killed those who attempted to flee. ISIS’s barbaric acts have left many scars across the region, and we remain committed to supporting stabilization efforts and local security forces in liberated areas through a political transition in Syria.</p>
<p>Unfortunately, the Syrian regime and its supporters hinder the efforts to liberate Raqqa. Instead of focusing on fighting ISIS, the pro-regime forces attacked our partners and attempted to block them from liberating the Syrian people from the brutality of ISIS.</p>
<p>While we know ISIS and its destructive ideology will remain a threat, the liberation of Raqqa will mark the beginning of a new phase in the Syrian conflict. As we and our partners take away the ability of ISIS to plot and carry out attacks from territory they control, we will continue to seek the de-escalation of violence in other battlefields across Syria.</p>
<p>Looking ahead to tomorrow, we will be welcoming Governor Rosselló of Puerto Rico to the White House to talk about the ongoing recovery and rebuilding efforts. We will continue working hand-in-hand with local leaders in all areas of our country that have been impacted by several natural disasters in recent months. And as President Trump has repeatedly said, we stand with our fellow citizens; we&#8217;re here to help and get them back on their feet.</p>
<p>And with that, I will take your questions. Quiet.</p>
<p>John.</p>
<p>Q Sarah, the President stated earlier today that he would not allow insurance companies to pad their pockets with money from the federal government. The White House has some concerns about the Alexander-Murray bill. Can you articulate what those concerns are?</p>
<p>MS. SANDERS: Look, we&#8217;ve said all along that we want something that doesn&#8217;t just bail out the insurance companies, but actually provides relief for all Americans, and this bill doesn&#8217;t address that fact. So we want to make sure that that&#8217;s taken care of. We think that this is the step &#8212; a good step in the right direction. This President certainly supports Republicans and Democrats coming to work together. But it&#8217;s not a full approach, and we need something to go a little bit further to get onboard.</p>
<p>Q Can you articulate specifically what the White House is concerned about and &#8212; something about outreach dollars and making sure that the money doesn&#8217;t go to insurance companies?</p>
<p>MS. SANDERS: Some of the things that the President has stated before: He wants to lower premiums, he wants to provide greater flexibility, he wants to drive competition, he likes the idea of block grants to states. Those are a lot of the ideas that he&#8217;d like to see in a healthcare plan.</p>
<p>Q Thanks, Sarah. Let&#8217;s go to the President&#8217;s tweet this morning, if we can. What proof does President Trump have when he says Congresswoman Wilson is not telling the truth? Are there recordings of his phone call with Myeshia Johnson?</p>
<p>MS. SANDERS: No, but there were several people in the room from the administration that were on the call, including the Chief of Staff, General John Kelly.</p>
<p>Q The President also said that he has called every family of someone who has died. Is that true? There are reports that &#8212;</p>
<p>MS. SANDERS: The President has made contact with all of the families that have been presented to him through the White House Military Office.</p>
<p>Q There have been families that have since come forward to the Associated Press &#8212; the names are in these reports &#8212; who say they&#8217;ve not actually heard from this White House in any capacity.</p>
<p>MS. SANDERS: All of the individuals that the President has been presented with through the proper protocol have been contacted through that process.</p>
<p>Jeff.</p>
<p>Q Sarah, just to follow up on the healthcare question. Is it correct, then, to say that President Trump does not support this deal in its current form?</p>
<p>MS. SANDERS: Correct. I think he stated that pretty clearly today.</p>
<p>Q And then just as a follow-up on another issue. He had a conversation today with Governor Reynolds of Iowa. Can you tell us a little bit about what they discussed? And then, did he make any assurances about the renewable fuel standard during that discussion?</p>
<p>MS. SANDERS: They didn&#8217;t make any assurances on that specific issue. It was discussed, and they&#8217;re going to continue to look at that process. But no definitive decision was made on RFS on today&#8217;s call, but it was discussed.</p>
<p>Justin.</p>
<p>Q Today, Secretary Mnuchin was talking about the tax framework, and he said it was &#8220;very hard not to give tax cuts to the wealthy&#8221; as part of a framework that cuts rates across the board. It seems like an acknowledgement of the realities &#8212; math and sort of the independent analysis &#8212; of the President&#8217;s tax plan. But as recently as a month ago, the President said that this plan would not benefit the wealthy.</p>
<p>MS. SANDERS: That&#8217;s not the focus of the tax plan. That focus, as we&#8217;ve said, time and time again &#8212; the focus and the priority of the framework that the White House has laid out is to benefit the middle class, and that&#8217;s what the priority is.</p>
<p>Q But you would agree with Secretary Mnuchin, then, that &#8212;</p>
<p>MS. SANDERS: That there may be some people that receive tax cuts that are also in the wealthy bracket? Yes. But the fact is, the priority again remains that middle-class Americans are the ones that are most impacted, and that&#8217;s where the priority and the focus lies.</p>
<p>Q Sarah, what is the criteria that the White House Military Office uses for presenting names of families to the President after there&#8217;s been casualties in combat?</p>
<p>MS. SANDERS: So there&#8217;s a process that is a standard protocol. Once a person is killed in action, the first steps &#8212; the process begins with a DOD Casualty Assistance Officer making next-of-kin notifications. After that, they create a package that&#8217;s sent to the White House Military Office. That package is then reconfirmed. All of the details and the contents of the package have to be confirmed by the White House Military Office. Once that process is completed, the President or other members of the administration can engage in contact.</p>
<p>Q Just to follow up on that: So are you saying that if the President hasn’t contacted the family members of every servicemember who&#8217;s been a casualty since he came to office, it&#8217;s because of the protocols of that office?</p>
<p>MS. SANDERS: That&#8217;s my understanding. If there&#8217;s a specific case, I&#8217;d have to look into it. But as a whole, and generally speaking, that&#8217;s my understanding.</p>
<p>Q And just to follow up on this week: Why did the President wait 12 days to speak publicly about the Green Berets in Niger?</p>
<p>MS. SANDERS: As I just said &#8212; I walked you through that process. So the DOD package that was sent to the White House arrived on Thursday of last week. The White House Military Office confirmed the contents of that package on Monday. And the letters that had been drafted over the weekend, they were sent once that confirmation was completed, and calls were scheduled on Monday to be made on Tuesday.</p>
<p>Major.</p>
<p>Q But I wasn’t just asking about the families. I was asking about why he didn’t make public remarks.</p>
<p>Q So, separate from this controversy about contact, is the President satisfied he has learned everything he wants to know about the situation itself in Niger? Pentagon sources have described it as what was interpreted to be initially as a low-risk mission. The ambush was a big surprise. There was no air cover; 30 minutes for French air cover to arrive. Questions about the speed of the evacuation and having, perhaps, that something to do with whether or not these military personnel survived or not. Is the President satisfied &#8212; he knows everything he needs to know about this particular raid, rules of engagement, and everything about it?</p>
<p>MS. SANDERS: I believe they&#8217;re still looking into the details of that, but I don’t think that the President can ever be satisfied when there&#8217;s loss of life from men and women in the uniform.</p>
<p>Q Is there anything he wants to know more about this that he&#8217;s learned so far?</p>
<p>MS. SANDERS: I can&#8217;t get into the specifics in terms of &#8212;</p>
<p>Q Because some of these issues have been raised with him by the families he&#8217;s contacted.</p>
<p>MS. SANDERS: Right. I can&#8217;t get into the specifics of the details of the raid at this point. But again, I don’t think you can ever use the word &#8220;satisfied&#8221; with the process when there&#8217;s a loss of life for someone in the military.</p>
<p>Q Sarah, and on tax reform, because Secretary Mnuchin said yesterday &#8212;</p>
<p>MS. SANDERS: I&#8217;ll come back. Deborah.</p>
<p>Q I have a Las Vegas question. Is the administration looking at having the ATF ban bump stocks? Or does the President think that Congress should do it?</p>
<p>MS. SANDERS: We&#8217;re certainly still looking into, and having a review done, of that process. And when there&#8217;s an official policy position, I&#8217;ll make that announcement.</p>
<p>John.</p>
<p>Q Thank you, Sarah. Two questions. When the Alexander-Murray bill came up at the scrum in the Rose Garden on Monday, there were questions about whether it would contain federal funding for abortions. And these concerns have been raised by several pro-life lawmakers on Capitol Hill. Will the President rule out signing any kind of measure that includes funding for abortion?</p>
<p>MS. SANDERS: The President stated that he would like to see a healthcare bill that does not include funding for abortion.</p>
<p>Q Will he rule out signing one that does?</p>
<p>MS. SANDERS: I believe that that is probably something that would be a priority for him. But in terms of negotiating</p>
<p>what that healthcare package would look like, I’m not going to do that from the podium today.</p>
<p>Q My second question &#8212;</p>
<p>MS. SANDERS: I’m going to try to take one question today to get to everybody.</p>
<p>Jon Decker.</p>
<p>Q Thank you, Sarah. A question about the NFL. Roger Goodell, the commissioner of the NFL, earlier today said that all players should stand during the playing of the national anthem. Earlier this week, there was no change in policy as it relates to the NFL mandating that all players in the NFL stand for the national anthem. Does the President believe that he’s winning this argument, or has won this argument, as it relates to what he said about whether players should stand for the playing of the national anthem?</p>
<p>MS. SANDERS: I think it’s certainly a step in the right direction. As we&#8217;ve said many times before, the President supports standing for the national anthem, saluting the flag, and honoring those men and women in uniform that fight to protect it.</p>
<p>Q Sarah, does the President feel as a matter of principle that it is not adequate to simply send a letter of condolence to the family of a slain serviceperson as President Bush and President Obama typically did? And does he feel that it was not adequate for President Obama to have sent a letter to General Kelly but not call General Kelly on the death of his son?</p>
<p>MS. SANDERS: I don&#8217;t think that there’s anything that any President can do. There’s never going to be enough that a President can do for the families of those that are killed in action. The point the President was making is that there’s a different process. Sometimes they call. Sometimes they write letters. Sometimes they engage directly. The comments were certainly, I think, taken very far out of context by the media. And if there’s any frustration, I think that&#8217;s where it should be focused.</p>
<p>Blake.</p>
<p>Q Let me ask you about something Steve Mnuchin had said, since you guys talk about the stock market a lot and the President does, as well. He said, and I quote here: “There’s no question in my mind that if we don&#8217;t get it done” &#8212; meaning tax reform &#8212; “that you&#8217;re going to see a reversal of significant amount of these gains.” Essentially saying if tax reform doesn&#8217;t happen, there could be a major correction on the corner of Wall and Broad. How concerned is the President at this point of that possibility?</p>
<p>MS. SANDERS: We&#8217;re confident that we&#8217;re going to get tax cuts done, and so that&#8217;s what we&#8217;re focused on. And we&#8217;re going to continue pushing forward until we get there.</p>
<p>Q And on the healthcare bill, if you don&#8217;t mind, what changed &#8212;</p>
<p>MS. SANDERS: I’m sorry. I’m just going to take one question today.</p>
<p>Q The President tweeted about the California wildfire situation. Does he have any plans at this point to visit California and to survey the damage in person? And if he doesn&#8217;t, does that speak to a lack of interest in helping the state recover from the wildfires?</p>
<p>MS. SANDERS: Not at all. Again, the administration has been very engaged throughout this process. We&#8217;re going to continue to be there. We&#8217;re continuing to talk with state and local officials on the ground and work with those individuals to make sure that whatever aid is needed, that we can help provide that process.</p>
<p>Q Is he going to go to the state, though?</p>
<p>MS. SANDERS: There’s not a trip planned at this time, but it certainly hasn’t been ruled out either.</p>
<p>Phillip.</p>
<p>Q Thank you, Sarah. Can you please clarify the President’s position on Kurdistan, especially &#8212; on Iraqi Kurdistan &#8212; especially given the takeover of Kirkuk? And does the President see Kurdistan as an ally in general?</p>
<p>MS. SANDERS: As we&#8217;ve said before, that position hasn’t changed. I know I’ve talked about it a couple times. We urge all sides to avoid escalating this further. We oppose the violence from any party, and we’d like for them to be focused on helping continue in the fights against ISIS and Iran. And that&#8217;s where we’d like to see their energy focused.</p>
<p>Q Does that mean that they&#8217;re keeping the status quo?</p>
<p>MS. SANDERS: Sorry, I’m going to keep to one question.</p>
<p>Q Thanks, Sarah. It’s been more than two months since the President said that he would declare the opioid epidemic a national public emergency. On Monday, he said he’d get it done next week, but that to get to that step a lot of work had to be done, and called it time-consuming work. Can you explain why it’s taking so long, and detail some of what this time-consuming work is and what players are involved in this process?</p>
<p>MS. SANDERS: There’s a very in-depth legal process that goes with declaring a national emergency. We’ll make further announcements on that next week, but there have been multiple people &#8212; it’s an interagency process. A lot of different stakeholders have been involved, and we’ll have further announcements on that next week like the President said.</p>
<p>Q Can you talk about that? Is there &#8212;</p>
<p>MS. SANDERS: Sorry, I’m going to stick to the one question.</p>
<p>Q Just following on the tax reform meeting today, can you just sort of talk about the strategy from the White House going forward on this? I know that Marc Short had told us before that Democrats were a must-have on this bill or on tax reform. Is that still where things are?</p>
<p>MS. SANDERS: I think it&#8217;s pretty simple: The strategy is to get enough votes to pass tax cuts.</p>
<p>Q Okay, but can you just elaborate a little bit on the Democratic &#8212; getting Democrats onboard?</p>
<p>MS. SANDERS: Look, we&#8217;d love to see them get onboard. We don’t why any Democrat would want to be against providing tax relief and tax cuts, specifically to middle-class America. I don&#8217;t know why anybody wouldn’t want to get onboard with that.</p>
<p>Hunter.</p>
<p>Q Thank you, Sarah. It&#8217;s been almost a month since Hurricane Maria hit Puerto Rico. Almost 80 percent of the island is without power, and about a million Americans &#8212; a third of the population there &#8212; still don&#8217;t have reliable drinking water. Does the administration consider the current state of affairs in Puerto Rico acceptable? And when it comes to Puerto Rico, does the buck stop with President Trump?</p>
<p>MS. SANDERS: Look, we&#8217;re continuing to do everything that we can to help the people of Puerto Rico. It&#8217;s one of the reasons that the governor will be here at the White House tomorrow, to continue those conversations, to talk about how best the federal government can help aid state and local governments, and help in the rebuilding and recovery efforts.</p>
<p>Eamon.</p>
<p>Q Thank you, Sarah. On the Fed Chair search, the President once said that he considers himself to be a low-interest-rate guy. Does he still consider himself to be a low-interest-rate guy? And will that have any bearing on who he selects to run the Fed?</p>
<p>MS. SANDERS: As the President said yesterday, he&#8217;s interviewed a number of very qualified individuals and he&#8217;ll make that announcement in the coming days, and we can deliberate all of the details of that once that happens.</p>
<p>Q Days not weeks?</p>
<p>MS. SANDERS: I&#8217;m sorry?</p>
<p>Q Days not weeks?</p>
<p>MS. SANDERS: Days do add up to weeks, so &#8212; (laughter) &#8212;</p>
<p>Q Are you signaling anything there, Sarah? That&#8217;s all I&#8217;m trying to get at.</p>
<p>Q Can I clarify &#8212; back on the phone call real quick. What exactly is the President denying? Is he denying that he ever spoke these words to the widow, &#8220;that he must have known what he signed up for&#8221;? Or is he just saying that she took it the wrong way and it was taken out of context, his words?</p>
<p>MS. SANDERS: The President&#8217;s call, as accounted by multiple people in the room, believe that the President was completely respectful, very sympathetic, and expressed the condolences of himself and the rest of the country, and thanked the family for their service, commended them for having an American hero in their family. And I don&#8217;t know how you could take that any other way.</p>
<p>Q So it was context. It wasn&#8217;t that he didn&#8217;t say those words. It was that the context &#8212; he felt that she put it in the wrong context. Is that it?</p>
<p>MS. SANDERS: I&#8217;m not going to get into the back-and-forth. I think that the sentiment of the President was very clear. He took the time to make a call to express his condolences to thank the family for this individual&#8217;s service. And I think it, frankly, is a disgrace of the media to try to portray an act of kindness like that and that gesture, and to try to make it into something that it isn&#8217;t.</p>
<p>Peter.</p>
<p>Q Sarah, did the President speak to his Chief of Staff, General John Kelly, before invoking his son&#8217;s death in what has become a political argument?</p>
<p>MS. SANDERS: I know he&#8217;s spoken to General Kelly multiple times yesterday and today.</p>
<p>Q On this very topic? In other words, did General Kelly know he would be raising the issue of his son&#8217;s memory when talking about the outreach?</p>
<p>MS. SANDERS: I&#8217;m not sure if he knew of that specific comment, but they had certainly spoken about it, and he&#8217;s aware. And they&#8217;ve spoken several times since then.</p>
<p>Q So can you describe how General Kelly feels about it? Is he comfortable with the way his son&#8217;s memory has been &#8212;</p>
<p>MS. SANDERS: I think that General Kelly is disgusted by the way that this has been politicized and that the focus has become on the process and not the fact that American lives were lost. I think he&#8217;s disgusted and frustrated by that. If he has any anger, it&#8217;s towards that.</p>
<p>Fred.</p>
<p>The House, a few weeks back, passed the ban on (inaudible) abortions. (Inaudible) has said that the President would sign this legislation. Is the White House putting pressure on the Senate to pass the Lindsey Graham bill that would ban the 20-week &#8212;</p>
<p>MS. SANDERS: I&#8217;m sorry, what was the last part of the question?</p>
<p>Q Is the White House putting pressure on the Senate to pass the Lindsey Graham 20-week ban?</p>
<p>MS. SANDERS: I know that there have been conversations about that, and the administration supports that policy. But beyond that, I don&#8217;t know if there have been further conversations or pressure applied, but certainly support that effort.</p>
<p>April.</p>
<p>Q Sarah, Congresswoman Wilson &#8212; I talked to her a couple of hours ago, and she says that this is the President&#8217;s Benghazi. She says that Jackson was &#8212; and his Green Berets were &#8212; in Niger trying to find out information and doing a mission about Boko Haram. And she said that his transmitter was still emitting for two days &#8212; emitting a signal when he was located. And she says that makes no sense why he wasn&#8217;t located.</p>
<p>What say you about that? And also, what do you say about her comment that he did not know, and the wife, the widow, said that the President did not know his name? He kept saying, &#8220;Your guy, your guy.&#8221;</p>
<p>MS. SANDERS: Just because the President said &#8220;your guy,&#8221; I don&#8217;t think that means that he doesn&#8217;t know his name. As the President stated, the hardest job he has is making calls like that. I think it is appalling what the congresswoman has done and the way that she&#8217;s politicized this issue, and the way that she is trying to make this about something that it isn&#8217;t.</p>
<p>This was a President who loves our country very much, who has the greatest level of respect for men and women in the uniform, and wanted to call and offer condolences to the family. And I think to try to create something from that that the congresswoman is doing is, frankly, appalling and disgusting.</p>
<p>Q What do you say about what she said about Boko Haram in Niger? What do you say about what she said about the mission and then comparing it to Benghazi?</p>
<p>MS. SANDERS: As I said to Major before, I&#8217;m not going to get into the details of that action at this point.</p>
<p>Q Was she right? Was she right?</p>
<p>MS. SANDERS: As I said before, I&#8217;m not going to get into the details of that action at this time. And when we have further information, I&#8217;ll be happy to discuss it with you.</p>
<p>Hallie.</p>
<p>Q Thank you. I just want to &#8212; setting aside the congresswoman, setting aside the discussion about the politicization of this, the woman who raised Sergeant Johnson spoke to the Washington Post and said she felt like her son had been disrespected. And again, I&#8217;m not asking you about what Congresswoman Wilson had to say. I&#8217;m not asking you about any of that.</p>
<p>But given that somebody who &#8212; as you rightly note, making these phone calls is probably one of the hardest things a Commander-in-Chief has to do. Given that, is the President at all reconsidering the way that he communicates with these families? Has General Kelly counseled him on, perhaps, how he might want to choose or change his words in the future?</p>
<p>MS. SANDERS: General Kelly was present for the call and thought it was completely appropriate. He thought the call was respectful, and he thought that the President did the best job he could under those circumstances to offer condolences on behalf of the country.</p>
<p>Philip.</p>
<p>Q Thank you, Sarah. On NAFTA, Canadian and the Mexican negotiators have rejected the U.S. proposals &#8212; proposals that were described as unconventional and troubling. Is NAFTA dead?</p>
<p>MS. SANDERS: Not yet. But as the President said, it&#8217;s a bad deal and he wants to make sure that we have a deal that benefits American workers. That&#8217;s what this administration is focused on. We&#8217;re going to continue to push forward, and if we can&#8217;t get there then we&#8217;ll let you know what the changes are.</p>
<p>Francesca.</p>
<p>Q Thank you, Sarah. In a tweet this morning, President Trump said that former FBI Director James Comey had lied, leaked, and totally protected Hillary Clinton. He also asked, &#8220;Where is the Justice Department on this?&#8221; What exactly does the President want the Justice Department to do? Is he calling for a prosecution of James Comey? What&#8217;s he asking for here?</p>
<p>MS. SANDERS: Look, the White House hasn&#8217;t and won&#8217;t offer a legal opinion on Comey&#8217;s conduct. But, in fact, to the contrary, the White House has actually deferred, as it should, any and all legal questions regarding Director Comey to the Department of Justice. That&#8217;s the appropriate venue for those things to be dealt with.</p>
<p>Q So what&#8217;s he asking the Department of Justice to do, though, in his tweet this morning? That&#8217;s what I&#8217;m asking.</p>
<p>MS. SANDERS: We refer any legal action to the Department of Justice. Anything on that front would be handled by them.</p>
<p>Sara.</p>
<p>Q Sarah, normally when the President is upset about something, we hear from him pretty quickly about it, whether it&#8217;s an issue with a senator, whether it&#8217;s an issue with the NFL. So why did it take nearly two weeks for him to say something about this ISIS ambush &#8212; not to reach out to the families, necessarily, but even to offer public condolences or to explain to the American public what happened and how the deadliest combat mission involving American troops went so wrong?</p>
<p>MS. SANDERS: As I said before, there is a protocol for that. But there&#8217;s also &#8212; we did make public remarks from the administration. I know I did, in short order after that happened, from the podium, at the direction of the President. And I speak on his behalf. And I did that on behalf of the President and the administration.</p>
<p>Q Sarah, you&#8217;ve brought up politicizing a couple of times, in relation to Congresswoman Wilson. But did the President politicize General Kelly&#8217;s son&#8217;s death by bringing it up as a defense for his claims about what past Presidents did or did not do with fallen soldiers?</p>
<p>MS. SANDERS: He was responding to a question and stating a fact.</p>
<p>Q Just to clarify your earlier answer, you&#8217;re not denying that in some point in the conversation the President used the words, &#8220;it&#8217;s what he signed up for&#8221;?</p>
<p>MS. SANDERS: I spoke specifically to the sentiment that was offered by the President. I didn&#8217;t get into the details of a personal call because I don&#8217;t find that to be that appropriate.</p>
<p>Trey.</p>
<p>Q Thank you, Sarah. You opened up at the top discussing the liberation of Raqqa. So my question for you is: How does the President envision future U.S. involvement in both Syria and Iraq, post-ISIS?</p>
<p>MS. SANDERS: We want to continue to work with our coalition forces to completely destroy and defeat ISIS. Right now, that&#8217;s the priority and that&#8217;s the focus, and that&#8217;s what we&#8217;re going to continue to be focused on at this time.</p>
<p>Thank you, guys, so much for today. And we&#8217;ll see you tomorrow.</p>
<p>(By James S. Brady Press Briefing Room, WhiteHouse.Gov)</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9169811279253177" data-ad-slot="8311349090"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9169811279253177" data-ad-slot="8311349090"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9169811279253177" data-ad-slot="8311349090"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9169811279253177" data-ad-slot="8311349090"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.titanherald.com%2F2017%2F10%2F18%2Fpress-briefing-by-press-secretary-sarah-sanders%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Press+Briefing+by+Press+Secretary+Sarah+Sanders&url=http%3A%2F%2Fwww.titanherald.com%2F2017%2F10%2F18%2Fpress-briefing-by-press-secretary-sarah-sanders%2F&via=Titan+Herald"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.titanherald.com/2017/10/18/press-briefing-by-press-secretary-sarah-sanders/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.titanherald.com/2017/10/18/press-briefing-by-press-secretary-sarah-sanders/&amp;media=http://www.titanherald.com/wp-content/uploads/2017/10/White-House.jpg&description=Press+Briefing+by+Press+Secretary+Sarah+Sanders" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Press+Briefing+by+Press+Secretary+Sarah+Sanders%20-%20http%3A%2F%2Fwww.titanherald.com%2F2017%2F10%2F18%2Fpress-briefing-by-press-secretary-sarah-sanders%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.titanherald.com/2017/10/18/press-briefing-by-press-secretary-sarah-sanders/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.titanherald.com/2017/10/18/press-briefing-by-press-secretary-sarah-sanders/" data-text="Press Briefing by Press Secretary Sarah Sanders" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.titanherald.com/2017/10/18/biggest-refugee-camps-in-the-world/">Biggest refugee camps in the world</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.titanherald.com/2017/10/16/spain-says-catalan-independence-response-unclear/">Spain says Catalan independence response unclear</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.titanherald.com/author/admin/"><img alt='' src='http://0.gravatar.com/avatar/31c5658daadbd7aa63998454992c9794?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/31c5658daadbd7aa63998454992c9794?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.titanherald.com/author/admin/">Correspondent</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Correspondent"></span><meta itemprop="datePublished" content="2017-10-18T21:55:22+00:00"><meta itemprop="dateModified" content="2017-10-18T22:10:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.titanherald.com/2017/10/18/press-briefing-by-press-secretary-sarah-sanders/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.titanherald.com/wp-content/uploads/2017/10/web-header-only-300x50.png"></span><meta itemprop="name" content="Titan Herald"></span><meta itemprop="headline " content="Press Briefing by Press Secretary Sarah Sanders"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.titanherald.com/wp-content/uploads/2017/10/White-House.jpg"><meta itemprop="width" content="780"><meta itemprop="height" content="585"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/18/press-briefing-by-press-secretary-sarah-sanders/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.titanherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8901' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6d618bb0a9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="163"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar  ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9169811279253177" data-ad-slot="2317904444"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9169811279253177" data-ad-slot="2317904444"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9169811279253177" data-ad-slot="2317904444"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9169811279253177" data-ad-slot="2317904444"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_18 td_block_widget td_uid_25_59e86d1ae8770_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_25_59e86d1ae8770" ><script>var block_td_uid_25_59e86d1ae8770 = new tdBlock();
block_td_uid_25_59e86d1ae8770.id = "td_uid_25_59e86d1ae8770";
block_td_uid_25_59e86d1ae8770.atts = '{"limit":"3","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_25_59e86d1ae8770_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_59e86d1ae8770_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_25_59e86d1ae8770.td_column_number = "1";
block_td_uid_25_59e86d1ae8770.block_type = "td_block_18";
block_td_uid_25_59e86d1ae8770.post_count = "3";
block_td_uid_25_59e86d1ae8770.found_posts = "4092";
block_td_uid_25_59e86d1ae8770.header_color = "";
block_td_uid_25_59e86d1ae8770.ajax_pagination_infinite_stop = "";
block_td_uid_25_59e86d1ae8770.max_num_pages = "1364";
tdBlocksArray.push(block_td_uid_25_59e86d1ae8770);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_25_59e86d1ae8770 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="http://www.titanherald.com/2017/10/18/press-briefing-by-press-secretary-sarah-sanders/" rel="bookmark" title="Press Briefing by Press Secretary Sarah Sanders"><img width="696" height="385" class="entry-thumb" src="http://www.titanherald.com/wp-content/uploads/2017/10/White-House-696x385.jpg" alt="" title="Press Briefing by Press Secretary Sarah Sanders"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="http://www.titanherald.com/2017/10/18/press-briefing-by-press-secretary-sarah-sanders/" rel="bookmark" title="Press Briefing by Press Secretary Sarah Sanders">Press Briefing by Press Secretary Sarah Sanders</a></h3>                                        <span class="td-author-date">
                        <span class="td-post-author-name"><a href="http://www.titanherald.com/author/admin/">Correspondent</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-18T21:55:22+00:00" >October 18, 2017</time></span>                        <div class="td-module-comments"><a href="http://www.titanherald.com/2017/10/18/press-briefing-by-press-secretary-sarah-sanders/#respond">0</a></div>                    </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.titanherald.com/2017/10/18/biggest-refugee-camps-in-the-world/" rel="bookmark" title="Biggest refugee camps in the world"><img width="80" height="60" class="entry-thumb" src="http://www.titanherald.com/wp-content/themes/titanherald/images/no-thumb/td_80x60.png" alt=""/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.titanherald.com/2017/10/18/biggest-refugee-camps-in-the-world/" rel="bookmark" title="Biggest refugee camps in the world">Biggest refugee camps in the world</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-18T13:33:00+00:00" >October 18, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.titanherald.com/2017/10/18/u-s-military-resumes-flights-of-ch-53e-choppers-in-okinawa-amid-safety-concerns-govt-opposition/" rel="bookmark" title="U.S. military resumes flights of CH-53E choppers in Okinawa amid safety concerns, gov&#8217;t opposition"><img width="80" height="60" class="entry-thumb" src="http://www.titanherald.com/wp-content/themes/titanherald/images/no-thumb/td_80x60.png" alt=""/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.titanherald.com/2017/10/18/u-s-military-resumes-flights-of-ch-53e-choppers-in-okinawa-amid-safety-concerns-govt-opposition/" rel="bookmark" title="U.S. military resumes flights of CH-53E choppers in Okinawa amid safety concerns, gov&#8217;t opposition">U.S. military resumes flights of CH-53E choppers in Okinawa amid safety concerns, gov&#8217;t opposition</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-18T13:33:00+00:00" >October 18, 2017</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_9 td_block_widget td_uid_26_59e86d1b04a46_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_26_59e86d1b04a46" ><script>var block_td_uid_26_59e86d1b04a46 = new tdBlock();
block_td_uid_26_59e86d1b04a46.id = "td_uid_26_59e86d1b04a46";
block_td_uid_26_59e86d1b04a46.atts = '{"limit":"3","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MUST READ","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_26_59e86d1b04a46_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_26_59e86d1b04a46_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_26_59e86d1b04a46.td_column_number = "1";
block_td_uid_26_59e86d1b04a46.block_type = "td_block_9";
block_td_uid_26_59e86d1b04a46.post_count = "3";
block_td_uid_26_59e86d1b04a46.found_posts = "4092";
block_td_uid_26_59e86d1b04a46.header_color = "";
block_td_uid_26_59e86d1b04a46.ajax_pagination_infinite_stop = "";
block_td_uid_26_59e86d1b04a46.max_num_pages = "1364";
tdBlocksArray.push(block_td_uid_26_59e86d1b04a46);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">MUST READ</span></h4></div><div id=td_uid_26_59e86d1b04a46 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.titanherald.com/2017/10/18/press-briefing-by-press-secretary-sarah-sanders/" rel="bookmark" title="Press Briefing by Press Secretary Sarah Sanders">Press Briefing by Press Secretary Sarah Sanders</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.titanherald.com/author/admin/">Correspondent</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-18T21:55:22+00:00" >October 18, 2017</time></span>                    <div class="td-module-comments"><a href="http://www.titanherald.com/2017/10/18/press-briefing-by-press-secretary-sarah-sanders/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.titanherald.com/2017/10/18/biggest-refugee-camps-in-the-world/" rel="bookmark" title="Biggest refugee camps in the world">Biggest refugee camps in the world</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.titanherald.com/author/admin/">Correspondent</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-18T13:33:00+00:00" >October 18, 2017</time></span>                    <div class="td-module-comments"><a href="http://www.titanherald.com/2017/10/18/biggest-refugee-camps-in-the-world/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.titanherald.com/2017/10/18/u-s-military-resumes-flights-of-ch-53e-choppers-in-okinawa-amid-safety-concerns-govt-opposition/" rel="bookmark" title="U.S. military resumes flights of CH-53E choppers in Okinawa amid safety concerns, gov&#8217;t opposition">U.S. military resumes flights of CH-53E choppers in Okinawa amid safety concerns, gov&#8217;t opposition</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.titanherald.com/author/admin/">Correspondent</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-18T13:33:00+00:00" >October 18, 2017</time></span>                    <div class="td-module-comments"><a href="http://www.titanherald.com/2017/10/18/u-s-military-resumes-flights-of-ch-53e-choppers-in-okinawa-amid-safety-concerns-govt-opposition/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_26_59e86d1b04a46" data-td_block_id="td_uid_26_59e86d1b04a46">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_28_59e86d1b10014_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_28_59e86d1b10014" ><script>var block_td_uid_28_59e86d1b10014 = new tdBlock();
block_td_uid_28_59e86d1b10014.id = "td_uid_28_59e86d1b10014";
block_td_uid_28_59e86d1b10014.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_59e86d1b10014_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_59e86d1b10014_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_28_59e86d1b10014.td_column_number = "1";
block_td_uid_28_59e86d1b10014.block_type = "td_block_7";
block_td_uid_28_59e86d1b10014.post_count = "3";
block_td_uid_28_59e86d1b10014.found_posts = "4092";
block_td_uid_28_59e86d1b10014.header_color = "";
block_td_uid_28_59e86d1b10014.ajax_pagination_infinite_stop = "";
block_td_uid_28_59e86d1b10014.max_num_pages = "1364";
tdBlocksArray.push(block_td_uid_28_59e86d1b10014);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_28_59e86d1b10014 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.titanherald.com/2017/10/18/press-briefing-by-press-secretary-sarah-sanders/" rel="bookmark" title="Press Briefing by Press Secretary Sarah Sanders"><img width="100" height="70" class="entry-thumb" src="http://www.titanherald.com/wp-content/uploads/2017/10/White-House-100x70.jpg" srcset="http://www.titanherald.com/wp-content/uploads/2017/10/White-House-100x70.jpg 100w, http://www.titanherald.com/wp-content/uploads/2017/10/White-House-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Press Briefing by Press Secretary Sarah Sanders"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.titanherald.com/2017/10/18/press-briefing-by-press-secretary-sarah-sanders/" rel="bookmark" title="Press Briefing by Press Secretary Sarah Sanders">Press Briefing by Press Secretary Sarah Sanders</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-18T21:55:22+00:00" >October 18, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.titanherald.com/2017/10/18/biggest-refugee-camps-in-the-world/" rel="bookmark" title="Biggest refugee camps in the world"><img width="100" height="70" class="entry-thumb" src="http://www.titanherald.com/wp-content/themes/titanherald/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.titanherald.com/2017/10/18/biggest-refugee-camps-in-the-world/" rel="bookmark" title="Biggest refugee camps in the world">Biggest refugee camps in the world</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-18T13:33:00+00:00" >October 18, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.titanherald.com/2017/10/18/u-s-military-resumes-flights-of-ch-53e-choppers-in-okinawa-amid-safety-concerns-govt-opposition/" rel="bookmark" title="U.S. military resumes flights of CH-53E choppers in Okinawa amid safety concerns, gov&#8217;t opposition"><img width="100" height="70" class="entry-thumb" src="http://www.titanherald.com/wp-content/themes/titanherald/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.titanherald.com/2017/10/18/u-s-military-resumes-flights-of-ch-53e-choppers-in-okinawa-amid-safety-concerns-govt-opposition/" rel="bookmark" title="U.S. military resumes flights of CH-53E choppers in Okinawa amid safety concerns, gov&#8217;t opposition">U.S. military resumes flights of CH-53E choppers in Okinawa amid safety...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-18T13:33:00+00:00" >October 18, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_29_59e86d1b1b8b1_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_29_59e86d1b1b8b1" ><script>var block_td_uid_29_59e86d1b1b8b1 = new tdBlock();
block_td_uid_29_59e86d1b1b8b1.id = "td_uid_29_59e86d1b1b8b1";
block_td_uid_29_59e86d1b1b8b1.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_29_59e86d1b1b8b1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_29_59e86d1b1b8b1_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_29_59e86d1b1b8b1.td_column_number = "1";
block_td_uid_29_59e86d1b1b8b1.block_type = "td_block_7";
block_td_uid_29_59e86d1b1b8b1.post_count = "3";
block_td_uid_29_59e86d1b1b8b1.found_posts = "596";
block_td_uid_29_59e86d1b1b8b1.header_color = "";
block_td_uid_29_59e86d1b1b8b1.ajax_pagination_infinite_stop = "";
block_td_uid_29_59e86d1b1b8b1.max_num_pages = "199";
tdBlocksArray.push(block_td_uid_29_59e86d1b1b8b1);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_29_59e86d1b1b8b1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.titanherald.com/2017/10/18/press-briefing-by-press-secretary-sarah-sanders/" rel="bookmark" title="Press Briefing by Press Secretary Sarah Sanders"><img width="100" height="70" class="entry-thumb" src="http://www.titanherald.com/wp-content/uploads/2017/10/White-House-100x70.jpg" srcset="http://www.titanherald.com/wp-content/uploads/2017/10/White-House-100x70.jpg 100w, http://www.titanherald.com/wp-content/uploads/2017/10/White-House-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Press Briefing by Press Secretary Sarah Sanders"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.titanherald.com/2017/10/18/press-briefing-by-press-secretary-sarah-sanders/" rel="bookmark" title="Press Briefing by Press Secretary Sarah Sanders">Press Briefing by Press Secretary Sarah Sanders</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-18T21:55:22+00:00" >October 18, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.titanherald.com/2017/10/18/cambodia-to-deploy-30000-security-forces-during-water-festival-next-month/" rel="bookmark" title="Cambodia to deploy 30,000 security forces during Water Festival next month"><img width="100" height="70" class="entry-thumb" src="http://www.titanherald.com/wp-content/themes/titanherald/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.titanherald.com/2017/10/18/cambodia-to-deploy-30000-security-forces-during-water-festival-next-month/" rel="bookmark" title="Cambodia to deploy 30,000 security forces during Water Festival next month">Cambodia to deploy 30,000 security forces during Water Festival next month</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-18T13:33:00+00:00" >October 18, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.titanherald.com/2017/10/18/biggest-refugee-camps-in-the-world/" rel="bookmark" title="Biggest refugee camps in the world"><img width="100" height="70" class="entry-thumb" src="http://www.titanherald.com/wp-content/themes/titanherald/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.titanherald.com/2017/10/18/biggest-refugee-camps-in-the-world/" rel="bookmark" title="Biggest refugee camps in the world">Biggest refugee camps in the world</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-18T13:33:00+00:00" >October 18, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_30_59e86d1b24a11_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_30_59e86d1b24a11" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.titanherald.com/world/">World<span class="td-cat-no">4091</span></a></li><li><a href="http://www.titanherald.com/politics/">Politics<span class="td-cat-no">1</span></a></li><li><a href="http://www.titanherald.com/politics/white-house/">White House<span class="td-cat-no">1</span></a></li><li><a href="http://www.titanherald.com/world/americas/">Americas<span class="td-cat-no">1</span></a></li><li><a href="http://www.titanherald.com/world/asia-pacific/">Asia-Pacific<span class="td-cat-no">1</span></a></li><li><a href="http://www.titanherald.com/world/middle-east/">Middle-East<span class="td-cat-no">1</span></a></li><li><a href="http://www.titanherald.com/world/south-asia/">South-Asia<span class="td-cat-no">1</span></a></li><li><a href="http://www.titanherald.com/tech/">Tech<span class="td-cat-no">0</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.titanherald.com/"><img src="http://www.titanherald.com/wp-content/uploads/2017/10/footer-image-300x51.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Titan Herald is a New York based online news portal covering the U.S. National and New York State news. It primarily covers the news on politics, crime, business, tech, sports, entertainment, world, etc.<div class="footer-email-wrap">Contact us: <a href="mailto:info@titanherald.com">info@titanherald.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TitanHerald/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/titanherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/titanherald" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-35"><a href="#">Disclaimer</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-36"><a href="#">Privacy</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37"><a href="#">Advertisement</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38"><a href="#">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright (c) Titan Herald, New York, USA 2017.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.0 (rara)
        Deploy mode: deploy
        
        uid: 59e86d1b28e16
    -->

    <script type='text/javascript' src='http://www.titanherald.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.titanherald.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.titanherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.titanherald.com/wp-content/themes/titanherald/js/tagdiv_theme.js?ver=8.0'></script>
<script type='text/javascript' src='http://www.titanherald.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.titanherald.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"New York","api_location":"New York","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[10.2,50.3],"today_humidity":58,"today_wind_speed":[2.1,1.3],"today_min":[7,44.6],"today_max":[13,55.4],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1508342400,"day_temp":[16,62],"day_name":"Wed","owm_day_index":1},{"timestamp":1508428800,"day_temp":[18,65],"day_name":"Thu","owm_day_index":2},{"timestamp":1508515200,"day_temp":[18,65],"day_name":"Fri","owm_day_index":3},{"timestamp":1508601600,"day_temp":[19,67],"day_name":"Sat","owm_day_index":4},{"timestamp":1508688000,"day_temp":[20,69],"day_name":"Sun","owm_day_index":5}],"api_key":"6dc28d5e9e6ef985034b6e9d153e73c7"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.titanherald.com/wp-content/themes/titanherald/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.titanherald.com/wp-content/themes/titanherald';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_59e86d1b294b0"></textarea>
						<div id="td_live_css_uid_1_59e86d1b294b0" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59e86d1b294b0');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59e86d1b294b0");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>